<!DOCTYPE html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><title>
	Experts denounced proposal for zero-percent deposit interest rate | Banking-finance | SGGP English Edition
</title><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta id="ctl00_description" name="description" content="The proposal was submitted by the Vietnam Association of Financial Investors (VAFI) to the Prime Minister and municipal-level agencies on June 22, 2021." /><meta id="ctl00_keywords" name="keywords" content="VAFI, FD rate, bank interest rate, stock market, real estate" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><link rel="alternate" href="/rss/home.rss" type="application/rss+xml" title="RSS" /><meta http-equiv="refresh" content="600" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="GOOGLEBOT" content="index,follow,noarchive" /><link rel="shortcut icon" href="https://static-cms-sggp.zadn.vn/favicon.ico" type="image/x-icon"><meta property="fb:app_id" content="1508416085866718" /><link rel="stylesheet" href="https://static-cms-sggp.zadn.vn/english/app_themes/css/en-sggp.min.css?v=1.8" /><link rel="stylesheet" href="https://static-cms-sggp.zadn.vn/english/app_themes/css/extend.css?v=1.2" /><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/banner.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/en-sggp.min.js?v=1.2"></script><!--[if lt IE 9]><script src="https://static-cms-sggp.zadn.vn/english/Jscripts/vendor/respond.js"></script><![endif]--><script>var curZoneID = '59';var curContentID = '89481';var loghost = 'https://sggpnews.org.vn';function addNoRefMeta() {var meta = document.createElement('meta');meta.name = "referrer";meta.content = "no-referrer";document.getElementsByTagName('head')[0].appendChild(meta);}var ismobile = $(window).width() < 768;var pathname = window.location.pathname;var ref = document.referrer;var type;if (window.location.hash && window.location.hash.replace("#", "") === "desktop") {type = 1;}if (ismobile && type === 1) {}else if (ismobile) {addNoRefMeta();window.location = 'https://m.sggpnews.org.vn' + pathname + (ref != '' ? '#ref-' + ref : '');}</script><script>(function (i, s, o, g, r, a, m) {i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {(i[r].q = i[r].q || []).push(arguments)}, i[r].l = 1 * new Date(); a = s.createElement(o),m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');ga('create', 'UA-96394506-1', 'auto');ga('send', 'pageview');</script><script type="text/javascript">setCookie('siteCookie', ++siteCookie, 720, '/', '', '');</script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/log.js?v=1"></script><script type="text/javascript">logging(curContentID, curZoneID, 1);</script><script type="text/javascript" src="/data/allposition-zone-59.ads"></script><script type='text/javascript'>if(!ismobile){
(function(d,a,b,l,e,_) {
d[b]=d[b]||function(){(d[b].q=d[b].q||[]).push(arguments)};e=a.createElement(l);
e.async=1;e.charset='utf-8';e.src='//static.dable.io/dist/plugin.min.js';
_=a.getElementsByTagName(l)[0];_.parentNode.insertBefore(e,_);
})(window,document,'dable','script');
dable('setService', 'sggpnews.org.vn');
dable('sendLogOnce');
}</script>
<meta property="og:type" content="article" /><meta property="og:url" content="https://sggpnews.org.vn/content/ODk0ODE=.html" /><meta property="og:site_name" content="SGGP English Edition" /><meta property="og:image" content="https://photo-cms-sggp.zadn.vn/600x315/Uploaded/2021/ofhftmaztuqz/2021_06_24/1_grtr.jpg" /><meta property="og:title" content="Experts denounced proposal for zero-percent deposit interest rate" /><meta property="og:description" content="The proposal was submitted by the Vietnam Association of Financial Investors (VAFI) to the Prime Minister and municipal-level agencies on June 22, 2021." /><meta itemprop="datePublished" property="article:published_time" content="2021-06-24T17:27:44+07:00" /><meta property="article:section" content="Banking-finance" /><link rel="canonical" href="https://sggpnews.org.vn/business/banking_finance/experts-denounced-proposal-for-zeropercent-deposit-interest-rate-93004.html" /><link rel="alternate" href="https://m.sggpnews.org.vn/business/banking_finance/experts-denounced-proposal-for-zeropercent-deposit-interest-rate-93004.html" media="handheld" /><meta content="VAFI, FD rate, bank interest rate, stock market, real estate" name="news_keywords" /><meta property="dable:item_id" content="89481" /><meta property="dable:author" content="By Luu Thuy - Translated by Tan Nghia" /><link rel="image_src" href="https://photo-cms-sggp.zadn.vn/600x315/Uploaded/2021/ofhftmaztuqz/2021_06_24/1_grtr.jpg" /><link href="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe.css" rel="stylesheet" /><link href="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/default-skin.css" rel="stylesheet" /><style>#zonerightsticky.fixed {position: fixed;z-index: 0;}</style><style>.qc .adsitem {margin-bottom: 20px;}.banner_show {margin:0 auto; }.banner_hidden { display: none !important; }.qc .adsitem:last-child {margin-bottom: 0;}</style></head><body><header id="site-header"><div id="desktop-site-header"><div class="top-bar"><div class="site-wrap"><div class="pull-left"><time id="dtCurrent"></time></div><div class="pull-right"><ul class="linked-sites"><li><a href="//www.sggp.org.vn" target="_blank">SGGP Online</a></li><li><a href="//thethao.sggp.org.vn" target="_blank">SGGP Thể Thao</a></li><li><a href="//dttc.sggp.org.vn" target="_blank">SGGP Đầu tư Tài chính</a></li><li><a href="//cn.sggp.org.vn" target="_blank">中文版</a></li><li><a href="http://www.saigongiaiphong.vn/epaper/FrontPage.aspx?ed=9" target="_blank">SGGP Epaper</a></li></ul><div class="search-box"><input type="text" class="txtsearch" placeholder="Keyword"><button class="btnsearch">SEARCH</button><span class="icon-search"></span></div></div></div></div><div class="site-wrap"><div class="site-header-content clearfix"><h1 class="logo" style="float: left"><a href="/"><img src="https://static-cms-sggp.zadn.vn/english/app_themes/img/logo.png" height="70" width="380" alt="SGGP English Edition" title="SGGP English Edition"></a></h1><div class="site-header__qc" style="float: right"><div class="banner qc" position="Web_AdsArticleTop" style=""><script type="text/javascript">try { if (Web_AdsArticleTop != undefined && Web_AdsArticleTop.aNodes.length>0) {document.write(Web_AdsArticleTop); Web_AdsArticleTop.start();} } catch (e) { }</script></div></div></div><nav class="navigation"><ul><li class=""><a href="/" title="Home"><span class="icon-home"></span></a></li><li id="menu-14" class=""><a href="/national/" title="National">National</a></li><li id="menu-10" class=""><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li id="menu-11" class=""><a href="/international/" title="International">International</a></li><li id="menu-3" class="active"><a href="/business/" title="Business">Business</a></li><li id="menu-7" class=""><a href="/health/" title="Health">Health</a></li><li id="menu-5" class=""><a href="/education/" title="Education">Education</a></li><li id="menu-22" class=""><a href="/sport/" title="Sports">Sports</a></li><li id="menu-4" class=""><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li id="menu-12" class=""><a href="/law/" title="Law">Law</a></li><li id="menu-21" class=""><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li id="menu-27" class=""><a href="/travel/" title="Travel">Travel</a></li></ul></nav></div></div></header><div id="site-content"><div class="site-wrap"><div class="qc qc--top-content"><div class="banner qc" position="Web_AdsArticleMiddle" style=""><script type="text/javascript">try { if (Web_AdsArticleMiddle != undefined && Web_AdsArticleMiddle.aNodes.length>0) {document.write(Web_AdsArticleMiddle); Web_AdsArticleMiddle.start();} } catch (e) { }</script></div></div><div class="row"><div class="col-xs-12"><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/business/" title="Business" itemprop="item"><span itemprop='name'>Business</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="active"><a href="/business/banking_finance/" title="Banking-finance" itemprop="item"><span itemprop='name'>Banking-finance</span><meta itemprop="position" content="2" /></a></li></ol></div></div><div class="main-article-wrap clearfix"><div class="category__large-col"><article class="main-article clearfix" data-id="89481"><header class="article-hdr"><h1 class="article-title cms-title">Experts denounced proposal for zero-percent deposit interest rate</h1><div class="meta"><div class="meta-info"><span class="author cms-source">SGGP</span><time datetime="2021-06-24">Thursday, June 24, 2021 17:27</time><meta class="cms-date" itemprop="datePublished" content="2021-06-24T17:27:44T+07:00" /></div></div><div class="summary cms-desc">The proposal was submitted by the Vietnam Association of Financial Investors (VAFI) to the Prime Minister and municipal-level agencies on June 22, 2021.
<div></div></div></header><div class="article-content"><div class="content cms-body" itemprop="articleBody"><div>Speaking with SGGP News about the matter, a Member of the National Financial and Monetary Policy Advisory Council, M.A. Can Van Luc, believed the proposal is highly impractical. Mr. Luc said it is unreasonable for VAFI to compare Vietnam’s bank interest with European and other ASEAN countries when drafting the proposal.</div>
<div>“Vietnam’s credit rating and inflation is higher than that of other countries, so it is understandable that we need to issue higher interest rates”, he said.</div>
<div>Mr. Luc also stated how reduced interest rates will have a negative impact on liquidity in that it discourages customers from making deposits, which will result in commercial banks lacking cash.</div>
<div>
<div class="full-img"><img src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2021/ofhftmaztuqz/2021_06_24/1_grtr.jpg" alt="Experts denounced proposal for zero-percent deposit interest rate ảnh 1" style="" class="cms-photo" data-photo-original-src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2021/ofhftmaztuqz/2021_06_24/1_grtr.jpg" cms-photo-caption="A zero-percent interest rate will discourage people from making deposits. (Photo: SGGP)"> <span class="fig">A zero-percent interest rate will discourage people from making deposits. (Photo: SGGP)</span></div>
<div>Moreover, people will start looking into risky investments such as stocks, real estate, virtual money, and even rushing to buy gold or foreign currencies if interest rates drop to zero percent, he added.</div>
<div>Meanwhile, the Secretary General of Vietnam Banks Association said that VAFI’s proposal lacks a scientific basis, proving their misunderstanding between central banks’ operating interest rate and commercial banks’ real interest rate.</div>
<div>Some countries in the past have brought rediscount and basic interest rates to zero percent upon negative growth curves, but not deposit interest, he stated.</div>
<div>On the other hand, the Director of ANVI Law Firm disagreed with the use of zero-percent interest rate as an administrative tool to manipulate the market.</div>
<div>&nbsp;“Cash flow always follows the market’s principles and operation. When there are signs of improvements from the stock market, real estate, or construction sectors, investors will automatically know what to invest in. There is no need to force the cash flow elsewhere with a rigid administrative tool”, he concluded.</div>
<div>To gradually lower deposit interest rates to zero percent, VAFI proposed five solutions as follow: imposing a property tax law to limit speculative cash flows into the real estate market, controlling land prices, and applying progressive property tax collection; directing idle cash flow into the bond market with interest rates below two percent a year; collecting foreign currency deposit fees when deposit interest rates decrease; controlling annual budget deficit; and consolidating the banking system by shutting down inefficient banks.</div>
</div><p class="author cms-author">By Luu Thuy - Translated by Tan Nghia</p></div><div class="article-tag clearfix"><h3><i class="fa fa-tags"></i>Tags: </h3><div><a href="/tags/VkFGSQ==/vafi.html">VAFI</a><a href="/tags/IEZEIHJhdGU=/fd-rate.html"> FD rate</a><a href="/tags/IGJhbmsgaW50ZXJlc3QgcmF0ZQ==/bank-interest-rate.html"> bank interest rate</a><a href="/tags/IHN0b2NrIG1hcmtldA==/stock-market.html"> stock market</a><a href="/tags/IHJlYWwgZXN0YXRl/real-estate.html"> real estate</a></div></div><div class="social-share"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/ODk0ODE=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottom1" style=""><script type="text/javascript">try { if (Web_AdsArticleBottom1 != undefined && Web_AdsArticleBottom1.aNodes.length>0) {document.write(Web_AdsArticleBottom1); Web_AdsArticleBottom1.start();} } catch (e) { }</script></div></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottomDable" style=""><script type="text/javascript">try { if (Web_AdsArticleBottomDable != undefined && Web_AdsArticleBottomDable.aNodes.length>0) {document.write(Web_AdsArticleBottomDable); Web_AdsArticleBottomDable.start();} } catch (e) { }</script></div></div><div class="zone article-comments" data-id="89481"></div></div></article><div class="social-share floating-left"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/ODk0ODE=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="other-story"><h4>Other news</h4><ul class="other-news"><li data-id="88688"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/vietnams-commercial-bank-credits-on-a-roll-92106.html" title="Vietnam’s commercial bank credits on a roll">Vietnam’s commercial bank credits on a roll</a></h2></header></article></li><li data-id="88565"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/establishment-of-national-gold-trading-floor-proposed-91972.html" title="Establishment of national gold trading floor proposed">Establishment of national gold trading floor proposed</a></h2></header></article></li><li data-id="88373"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/banks-restrict-lending-to-real-estate-speculators-91754.html" title="Banks restrict lending to real estate speculators">Banks restrict lending to real estate speculators</a></h2></header></article></li><li data-id="88299"><article class="story"><header><h2 class="title"><a href="/video/banks-encourage-customers-to-switch-to-chip-cards-91679.html" title="Banks encourage customers to switch to chip cards">Banks encourage customers to switch to chip cards<span class="fa fa-youtube-play"></span></a></h2></header></article></li><li data-id="87988"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/several-commercial-banks-propose-to-increase-charter-capital-91341.html" title="Several commercial banks propose to increase charter capital">Several commercial banks propose to increase charter capital</a></h2></header></article></li><li data-id="87884"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/digital-banking-an-option-for-quality-human-resource-91226.html" title="Digital banking an option for quality human resource">Digital banking an option for quality human resource</a></h2></header></article></li><li data-id="87496"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/reference-exchange-rate-down-on-february-22-90789.html" title="Reference exchange rate down on February 22">Reference exchange rate down on February 22</a></h2></header></article></li><li data-id="78742"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/dollar-exchange-rate-has-risen-by-nearly-1-percent-this-year-81736.html" title="Dollar exchange rate has risen by nearly 1 percent this year">Dollar exchange rate has risen by nearly 1 percent this year</a></h2></header></article></li><li data-id="78716"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/us-dollar-exchange-rate-makes-record-high-in-vietnam-81708.html" title="US dollar exchange rate makes record high in Vietnam">US dollar exchange rate makes record high in Vietnam</a></h2></header></article></li><li data-id="78404"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/ssi-mobilizing-interest-rates-unlikely-to-drop-81373.html" title="SSI: Mobilizing interest rates unlikely to drop">SSI: Mobilizing interest rates unlikely to drop</a></h2></header></article></li></ul><div class="view-more morenews" data-page="1" data-zone="59" data-content="89481" data-type="other"><a href="javascript:void(0);">See more <span class="icon-arrow-down"></span></a></div></div></div><div class="category__qc-col"><div id="sidebar-top"><section class="zone story-listing category-mostview"><header><h3 class="zone-title">Most view</h3></header><div class="zone-content"><article class="story story-border"><figure class="thumb"><a href="/health/hcmc-announced-473-residential-areas-under-lockdown-as-infections-surge-92990.html" title="HCMC announced 473 residential areas under lockdown as infections surge"><img src="https://photo-cms-sggp.zadn.vn/300x169/Uploaded/2021/bhgkqzbtgazs/2021_06_24/tiemvaccine_xilt_ndgt.jpg" class="img-responsive" alt="HCMC announced 473 residential areas under lockdown as infections surge"></a></figure><header><h2 class="title"><a class="cms-link" href="/health/hcmc-announced-473-residential-areas-under-lockdown-as-infections-surge-92990.html" title="HCMC announced 473 residential areas under lockdown as infections surge">HCMC announced 473 residential areas under lockdown as infections surge</a></h2><div class="meta"><time datetime="2021-06-24">Thursday, June 24, 2021 05:37</time></div><div class="summary"><div>The Ho Chi Minh City Center for Disease Control (HCDC) identified 473 residential areas under lockdown as of June 23 afternoon. Of 473 restricted areas, 80 places were in Thu Duc City, 44 and 35 in outlying districts Hoc Mon and Binh Chanh respectively.</div>
<div></div></div></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/domestic-enterprises-prevent-trade-remedies-amid-covid19-pandemic-92989.html" title="Domestic enterprises prevent trade remedies amid Covid-19 pandemic">Domestic enterprises prevent trade remedies amid Covid-19 pandemic</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/new-graphene-oxide-nano-silver-facemask-helps-fight-against-covid19-92991.html" title="New graphene oxide, Nano silver facemask helps fight against Covid-19">New graphene oxide, Nano silver facemask helps fight against Covid-19</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/hochiminhcity/pace-of-hcmc-vaccinations-accelerates-92997.html" title="Pace of HCMC vaccinations accelerates">Pace of HCMC vaccinations accelerates</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/hcmc-stocks-up-sufficient-essential-commodities-for-residents-92996.html" title="HCMC stocks up sufficient essential commodities for residents">HCMC stocks up sufficient essential commodities for residents</a></h2></header></article></div></section><div class="banner qc" position="Web_AdsArticleRight1" style=""><script type="text/javascript">try { if (Web_AdsArticleRight1 != undefined && Web_AdsArticleRight1.aNodes.length>0) {document.write(Web_AdsArticleRight1); Web_AdsArticleRight1.start();} } catch (e) { }</script></div><div class="banner qc" position="Web_AdsArticleRight2" style=""><script type="text/javascript">try { if (Web_AdsArticleRight2 != undefined && Web_AdsArticleRight2.aNodes.length>0) {document.write(Web_AdsArticleRight2); Web_AdsArticleRight2.start();} } catch (e) { }</script></div><section class="zone"><header><h3 class="zone-title"><a href="/business/economy/" title="Economy">Economy</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/competitiveness-on-the-rise-for-domestic-retail-92451.html" title="Competitiveness on the rise for domestic retail">Competitiveness on the rise for domestic retail</a></h2><div class="meta"><time datetime="2021-05-26">Wednesday, May 26, 2021 09:08</time></div><div class="summary">Domestic retail in Vietnam is still green compared to foreign corporations with decades of experience and lacks competitive edges in capitalizing on the markets, and the government is looking for solutions to help domestic companies retain their market share.
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnams-forestry-export-reaches-over-us13-billion-in-2020-90123.html" title="Vietnam's forestry export reaches over US$13 billion in 2020">Vietnam's forestry export reaches over US$13 billion in 2020</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/durian-pomelo-passion-fruit-in-row-to-be-exported-to-china-89704.html" title="Durian, pomelo, passion fruit in row to be exported to China ">Durian, pomelo, passion fruit in row to be exported to China </a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnam-expects-to-widen-export-of-agricultural-products-to-china-89701.html" title="Vietnam expects to widen export of agricultural products to China ">Vietnam expects to widen export of agricultural products to China </a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnamese-rice-more-pricey-than-thai-rice-88003.html" title="Vietnamese rice more pricey than Thai rice">Vietnamese rice more pricey than Thai rice</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/new-graphene-oxide-nano-silver-facemask-helps-fight-against-covid19-92991.html" title="New graphene oxide, Nano silver facemask helps fight against Covid-19">New graphene oxide, Nano silver facemask helps fight against Covid-19</a></h2><div class="meta"><time datetime="2021-06-24">Thursday, June 24, 2021 09:18</time></div><div class="summary"><div></div>
<p>The research team from Ho Chi Minh City University of Technology has successfully developed a new facemask made from graphene oxide and Nano silver. This anti-bacterial, reusable facemask can effectively prevent virus infection, which is rather useful during Covid-19 pandemic. </p>
<p>&nbsp;</p></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/top-50-public-companies-in-2021-announced-92751.html" title="Top 50 public companies in 2021 announced">Top 50 public companies in 2021 announced</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/supermarkets-report-dramatic-increase-in-online-orders-these-days-92668.html" title="Supermarkets report dramatic increase in online orders these days">Supermarkets report dramatic increase in online orders these days</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/first-ever-nespresso-boutiques-open-in-hcmc-92648.html" title="First ever Nespresso boutiques open in HCMC">First ever Nespresso boutiques open in HCMC</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/new-us35-million-go-shopping-mall-to-be-opened-in-binh-duong-province-92377.html" title="New US$35 million “Go!” shopping mall to be opened in Binh Duong Province">New US$35 million “Go!” shopping mall to be opened in Binh Duong Province</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/stock_market/" title="Stock market">Stock market</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/vietnams-stock-market-soars-despite-covid19-outbreak-92669.html" title="Vietnam’s stock market soars despite Covid-19 outbreak">Vietnam’s stock market soars despite Covid-19 outbreak</a></h2><div class="meta"><time datetime="2021-06-04">Friday, June 04, 2021 17:06</time></div><div class="summary">Despite the complicated developments of the Covid-19 pandemic, after surpassing the historic peak in April this year, Vietnam's stock market continued to conquer new heights in both the index and liquidity in May. Vietnam’s stock market continuously set many records by attracting a large amount of money.<br>
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/hose-stops-afternoon-trading-session-on-june-1-due-to-huge-cash-flow-92594.html" title="HoSE stops afternoon trading session on June 1 due to huge cash flow">HoSE stops afternoon trading session on June 1 due to huge cash flow</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock-markets-receive-steady-capital-from-banks-92428.html" title="Stock markets receive steady capital from banks">Stock markets receive steady capital from banks</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/steel-stocks-raising-investor-expectations-92367.html" title="Steel stocks raising investor expectations">Steel stocks raising investor expectations</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/trend-of-international-bonds-encourages-risks-92286.html" title="Trend of international bonds encourages risks">Trend of international bonds encourages risks</a></h2></header></article></div></section><div class="banner qc" position="Web_AdsArticleRightDable" style=""><script type="text/javascript">try { if (Web_AdsArticleRightDable != undefined && Web_AdsArticleRightDable.aNodes.length>0) {document.write(Web_AdsArticleRightDable); Web_AdsArticleRightDable.start();} } catch (e) { }</script></div></div><div style="top: 0; bottom: auto;" id="zonerightsticky"><div class="banner qc" position="Web_AdsArticleRight3" style=""><script type="text/javascript">try { if (Web_AdsArticleRight3 != undefined && Web_AdsArticleRight3.aNodes.length>0) {document.write(Web_AdsArticleRight3); Web_AdsArticleRight3.start();} } catch (e) { }</script></div></div></div></div><div class="qc qc--bottom-content" style="clear:both"><div class="banner qc" position="Web_AdsArticleFooter" style=""><script type="text/javascript">try { if (Web_AdsArticleFooter != undefined && Web_AdsArticleFooter.aNodes.length>0) {document.write(Web_AdsArticleFooter); Web_AdsArticleFooter.start();} } catch (e) { }</script></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Đóng (Esc)"></button><button class="pswp__button pswp__button--share" title="Chia sẻ"></button><button class="pswp__button pswp__button--fs" title="Xem toàn màn hình"></button><button class="pswp__button pswp__button--zoom" title="Zoom to/nhỏ"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Ảnh trước"></button><button class="pswp__button pswp__button--arrow--right" title="Ảnh sau"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></div><footer id="site-footer" class="site-footer"><div class="site-wrap"><div class="site-footer__menu"><ul><li><a href="/national/" title="National">National</a></li><li><a href="/international/" title="International">International</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></li><li><a href="/lifestyle/" title="Lifestyle">Lifestyle</a></li><li><a href="/health/" title="Health">Health</a></li><li><a href="/business/" title="Business">Business</a></li><li><a href="/education/" title="Education">Education</a></li><li><a href="/law/" title="Law">Law</a></li><li><a href="/about_us/sai-gon-giai-phong-59759.html" target="_blank" title="About us">About us</a></li><li><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li><a href="/sport/" title="Sports">Sports</a></li><li><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li><a href="/contact.html">CONTACT US</a></li></ul></div><div class="site-footer__info"><div class="site-footer__logo"><a href="/" title=""><img src="https://static-cms-sggp.zadn.vn/english/app_themes/img/logo.png" class="img-responsive" alt=""></a></div><div class="site-footer__coloumn"><p class="site-footer__text">@Copyright 2005 SGGP English edition</p><p class="site-footer__text">Office: 432-434 Nguyen Thi Minh Khai street, District 3, Ho Chi Minh City</p><p class="site-footer__text"><b>Deputy Editor in Chief in charge of SGGP:</b> NGUYEN NGOC ANH</p><p class="site-footer__text"><b>Deputy Editor in Chief in charge of SGGP Online:</b> NGUYEN NHAT</p></div><div class="site-footer__coloumn"><p class="site-footer__text">Tel: 39294068 - 39294091 </p><p class="site-footer__text">Fax: (08) 3.9294.083</p><p class="site-footer__text">Email SGGP English Edition: <a href="mailto:sggpnews@sggp.org.vn">sggpnews@sggp.org.vn</a></p></div><div class="site-footer__coloumn"><div class="site-footer__tool"><a href="javasctipt:void(0);" class="sethomepage"><span class="icon-home-small"></span>Set as Homepage</a></div><p class="site-footer__text"><b>Advertising: (08) 39294068</b></p><p class="site-footer__text"><a href="mailto:sggponline@sgpp.org.vn"><span class="icon-email"></span> sggponline@sggp.org.vn</a></p></div></div></div></footer><div class="banner qc" position="Web_AdsBalloon" style="position: fixed;z-index:99;bottom: 0; right: 0; margin-bottom:0"><script type="text/javascript">try { if (Web_AdsBalloon != undefined && Web_AdsBalloon.aNodes.length>0) {document.write(Web_AdsBalloon); Web_AdsBalloon.start();} } catch (e) { }</script></div><div class="scrolltotop"><img src="https://static-cms-sggp.zadn.vn/english/App_Themes/img/gotop.png" width="32" height="32" alt=""></div><script src="https://static-cms-sggp.zadn.vn/english/Jscripts/jwplayer.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/ui.min.js?v=1.1"></script><script type="text/javascript"> displayBanner();</script><script type="text/javascript" src="https://www.google.com/jsapi"></script><script type="text/javascript">google.load('visualization', '1.0', { 'packages': ['corechart'] }); </script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe-ui-default.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/comment.min.js"></script><script src="https://sp.zalo.me/plugins/sdk.js"></script><div id="fb-root"></div><script>(function (d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async = true;js.src = "//connect.facebook.net/vi_VN/all.js#xfbml=1&appId=1508416085866718";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '2402221520037873');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=2402221520037873&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --></body></html>