<!DOCTYPE html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><title>
	Gold hikes to above VND49.4 million per tael | Business | SGGP English Edition
</title><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta id="ctl00_description" name="description" content="The price of gold in Vietnam jumped to VND49.42 million per tael (1.2 ounces) on May 18 as the global gold price hit a nearly-eight-year high due to increasing safe-haven demand for the metal caused by escalating tension between China and the US." /><meta id="ctl00_keywords" name="keywords" content="gold price, SJC, safe-haven demand, gold market, VN-Index, HNX-Index, Vietnam&#39;s stock market, securities, Vietnam&#39;s benchmark, foreign investors, market liquidity" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><link rel="alternate" href="/rss/home.rss" type="application/rss+xml" title="RSS" /><meta http-equiv="refresh" content="600" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="GOOGLEBOT" content="index,follow,noarchive" /><link rel="shortcut icon" href="https://static.sggp.org.vn/favicon.ico" type="image/x-icon"><meta property="fb:app_id" content="1508416085866718" /><link rel="stylesheet" href="https://static.sggp.org.vn/english/app_themes/css/en-sggp.min.css?v=1.8" /><link rel="stylesheet" href="https://static.sggp.org.vn/english/app_themes/css/extend.css?v=1.0" /><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/banner.min.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/en-sggp.min.js?v=1.2"></script><!--[if lt IE 9]><script src="https://static.sggp.org.vn/english/Jscripts/vendor/respond.js"></script><![endif]--><script>var curZoneID = '3';var curContentID = '83758';var loghost = 'https://sggpnews.org.vn';function addNoRefMeta() {var meta = document.createElement('meta');meta.name = "referrer";meta.content = "no-referrer";document.getElementsByTagName('head')[0].appendChild(meta);}var ismobile = $(window).width() < 768;var pathname = window.location.pathname;var ref = document.referrer;var type;if (window.location.hash && window.location.hash.replace("#", "") === "desktop") {type = 1;}if (ismobile && type === 1) {}else if (ismobile) {addNoRefMeta();window.location = 'https://m.sggpnews.org.vn' + pathname + (ref != '' ? '#ref-' + ref : '');}</script><script>(function (i, s, o, g, r, a, m) {i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {(i[r].q = i[r].q || []).push(arguments)}, i[r].l = 1 * new Date(); a = s.createElement(o),m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');ga('create', 'UA-96394506-1', 'auto');ga('send', 'pageview');</script><script type="text/javascript">setCookie('siteCookie', ++siteCookie, 720, '/', '', '');</script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/log.js?v=1"></script><script type="text/javascript">logging(curContentID, curZoneID, 1);</script><script type="text/javascript" src="/data/allposition-zone-3.ads"></script><meta property="og:type" content="article" /><meta property="og:url" content="https://sggpnews.org.vn/content/ODM3NTg=.html" /><meta property="og:site_name" content="SGGP English Edition" /><meta property="og:image" content="https://image.sggp.org.vn/600x315/Uploaded/2020/zfdreinykx/2020_05_19/vang_rqxp_gnia.jpg" /><meta property="og:title" content="Gold hikes to above VND49.4 million per tael" /><meta property="og:description" content="The price of gold in Vietnam jumped to VND49.42 million per tael (1.2 ounces) on May 18 as the global gold price hit a nearly-eight-year high due to increasing safe-haven demand for the metal caused by escalating tension between China and the US." /><meta property="article:published_time" content="2020-05-19T11:40:00+07:00" /><meta property="article:section" content="Business" /><meta itemprop="datePublished" content="2020-05-19T11:40:00+07:00" /><link rel="canonical" href="https://sggpnews.org.vn/business/gold-hikes-to-above-vnd494-million-per-tael-86880.html" /><link rel="alternate" href="https://m.sggpnews.org.vn/business/gold-hikes-to-above-vnd494-million-per-tael-86880.html" media="handheld" /><meta content="gold price, SJC, safe-haven demand, gold market, VN-Index, HNX-Index, Vietnam's stock market, securities, Vietnam's benchmark, foreign investors, market liquidity" name="news_keywords" /><link rel="image_src" href="https://image.sggp.org.vn/600x315/Uploaded/2020/zfdreinykx/2020_05_19/vang_rqxp_gnia.jpg" /><link href="https://static.sggp.org.vn/english/Jscripts/photoswipe/photoswipe.css" rel="stylesheet" /><link href="https://static.sggp.org.vn/english/Jscripts/photoswipe/default-skin.css" rel="stylesheet" /><style>#zonerightsticky.fixed {position: fixed;z-index: 0;}</style><style>.qc .adsitem {margin-bottom: 20px;}.banner_show {margin:0 auto; }.banner_hidden { display: none !important; }.qc .adsitem:last-child {margin-bottom: 0;}</style></head><body><header id="site-header"><div id="desktop-site-header"><div class="top-bar"><div class="site-wrap"><div class="pull-left"><time id="dtCurrent"></time></div><div class="pull-right"><ul class="linked-sites"><li><a href="//www.sggp.org.vn" target="_blank">SGGP Online</a></li><li><a href="//thethao.sggp.org.vn" target="_blank">SGGP Thể Thao</a></li><li><a href="//dttc.sggp.org.vn" target="_blank">SGGP Đầu tư Tài chính</a></li><li><a href="//cn.sggp.org.vn" target="_blank">中文版</a></li><li><a href="http://www.saigongiaiphong.vn/epaper/FrontPage.aspx?ed=9" target="_blank">SGGP Epaper</a></li></ul><div class="search-box"><input type="text" class="txtsearch" placeholder="Keyword"><button class="btnsearch">SEARCH</button><span class="icon-search"></span></div></div></div></div><div class="site-wrap"><div class="site-header-content clearfix"><h1 class="logo" style="float: left"><a href="/"><img src="https://static.sggp.org.vn/english/app_themes/img/logo.png" height="70" width="380" alt="SGGP English Edition" title="SGGP English Edition"></a></h1><div class="site-header__qc" style="float: right"><div class="banner qc" position="Web_AdsArticleTop" style=""><script type="text/javascript">try { if (Web_AdsArticleTop != undefined && Web_AdsArticleTop.aNodes.length>0) {document.write(Web_AdsArticleTop); Web_AdsArticleTop.start();} } catch (e) { }</script></div></div></div><nav class="navigation"><ul><li class=""><a href="/" title="Home"><span class="icon-home"></span></a></li><li id="menu-14" class=""><a href="/national/" title="National">National</a></li><li id="menu-10" class=""><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li id="menu-11" class=""><a href="/international/" title="International">International</a></li><li id="menu-3" class="active"><a href="/business/" title="Business">Business</a></li><li id="menu-7" class=""><a href="/health/" title="Health">Health</a></li><li id="menu-5" class=""><a href="/education/" title="Education">Education</a></li><li id="menu-22" class=""><a href="/sport/" title="Sports">Sports</a></li><li id="menu-4" class=""><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li id="menu-12" class=""><a href="/law/" title="Law">Law</a></li><li id="menu-21" class=""><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li id="menu-27" class=""><a href="/travel/" title="Travel">Travel</a></li></ul></nav></div></div></header><div id="site-content"><div class="site-wrap"><div class="qc qc--top-content"><div class="banner qc" position="Web_AdsArticleMiddle" style=""><script type="text/javascript">try { if (Web_AdsArticleMiddle != undefined && Web_AdsArticleMiddle.aNodes.length>0) {document.write(Web_AdsArticleMiddle); Web_AdsArticleMiddle.start();} } catch (e) { }</script></div></div><div class="row"><div class="col-xs-12"><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="active"><a href="/business/" title="Business" itemprop="item"><span itemprop='name'>Business</span><meta itemprop="position" content="1" /></a></li></ol></div></div><div class="main-article-wrap clearfix"><div class="category__large-col"><article class="main-article clearfix" data-id="83758"><header class="article-hdr"><h1 class="article-title cms-title">Gold hikes to above VND49.4 million per tael</h1><div class="meta"><div class="meta-info"><span class="author cms-source">SGGP</span><time datetime="2020-05-19">Tuesday, May 19, 2020 11:40</time><meta class="cms-date" itemprop="datePublished" content="2020-05-19T11:40:00T+07:00" /></div></div><div class="summary cms-desc">The price of gold in Vietnam jumped to VND49.42 million per tael (1.2 ounces) on May 18 as the global gold price hit a nearly-eight-year high due to increasing safe-haven demand for the metal caused by escalating tension between China and the US.<br>
<div></div></div></header><div class="article-content"><div class="content cms-body"><div>Saigon Jewelry Company bought gold at VND48.9 million per tael and sold at VND49.42 million per tael at 3.45 p.m. in Ho Chi Minh City, an increase of VND550,000 per tael in buying price and VND650,000 per tael in selling price compared to last weekend.<br>
<br>
At the same time in Hanoi, Bao Tin – Minh Chau Jewelry Company also purchased SJC gold at VND48.84 million per tael and sold at VND49.16 million per tael, up VND400,000 per tael in buying rate and VND490,000 per tael in selling rate.<br>
<br>
In the Asian market, the precious metal soared by nearly US$20 an ounce to $1,760 an ounce compared to last weekend. After conversion, the global gold price was VND500,000 per tael higher than the domestic gold price.<br>
<br>
In related news, although foreign investors returned to net sell for more than VND100 billion after net buying for four consecutive trading sessions, Vietnam’s stock market recovered positively, curbing a three-day-losing streak on May 18.<br>
<br>
The VN-Index revived 9.98 points, or 1.21 percent, to 837.01 points with 206 stocks advancing, 84 retreating, and 156 standing still.<br>
<br>
Meanwhile, the HNX-Index slightly dropped 0.59 points, or 0.45 percent, to close at 108.54 points. Of the index member, 84 stocks surged, 59 sank while 222 trodden water.<br>
<br>
Market liquidity slightly declined compared to the previous trading session but was still at a high level with a total trading value of nearly VND4.5 trillion in the market.</div>
<p class="author cms-author">By Nhung Nguyen – Translated by Thanh Nha</p></div><div class="article-tag clearfix"><h3><i class="fa fa-tags"></i>Tags: </h3><div><a href="/tags/Z29sZCBwcmljZQ==/gold-price.html">gold price</a><a href="/tags/IFNKQw==/sjc.html"> SJC</a><a href="/tags/IHNhZmUtaGF2ZW4gZGVtYW5k/safehaven-demand.html"> safe-haven demand</a><a href="/tags/IGdvbGQgbWFya2V0/gold-market.html"> gold market</a><a href="/tags/IFZOLUluZGV4/vnindex.html"> VN-Index</a><a href="/tags/IEhOWC1JbmRleA==/hnxindex.html"> HNX-Index</a><a href="/tags/IFZpZXRuYW0ncyBzdG9jayBtYXJrZXQ=/vietnams-stock-market.html"> Vietnam's stock market</a><a href="/tags/IHNlY3VyaXRpZXM=/securities.html"> securities</a><a href="/tags/IFZpZXRuYW0ncyBiZW5jaG1hcms=/vietnams-benchmark.html"> Vietnam's benchmark</a><a href="/tags/IGZvcmVpZ24gaW52ZXN0b3Jz/foreign-investors.html"> foreign investors</a><a href="/tags/IG1hcmtldCBsaXF1aWRpdHk=/market-liquidity.html"> market liquidity</a></div></div><div class="social-share"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/ODM3NTg=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottom1" style=""><script type="text/javascript">try { if (Web_AdsArticleBottom1 != undefined && Web_AdsArticleBottom1.aNodes.length>0) {document.write(Web_AdsArticleBottom1); Web_AdsArticleBottom1.start();} } catch (e) { }</script></div></div><div class="zone article-comments" data-id="83758"></div></div></article><div class="social-share floating-left"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/ODM3NTg=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="other-story"><h4>Other news</h4><ul class="other-news"><li data-id="83749"><article class="story"><header><h2 class="title"><a href="/business/banks-provide-financial-aid-for-enterprises-to-overcome-covid19-pandemic-86871.html" title="Banks provide financial aid for enterprises to overcome Covid-19 pandemic">Banks provide financial aid for enterprises to overcome Covid-19 pandemic</a></h2></header></article></li><li data-id="83745"><article class="story"><header><h2 class="title"><a href="/business/businesses-take-heed-of-online-distribution-channel-to-adapt-new-shopping-habits-86867.html" title="Businesses take heed of online distribution channel to adapt new shopping habits">Businesses take heed of online distribution channel to adapt new shopping habits</a></h2></header></article></li><li data-id="83743"><article class="story"><header><h2 class="title"><a href="/business/consumers-optimistic-amid-covid19-86865.html" title="Consumers optimistic amid COVID-19">Consumers optimistic amid COVID-19</a></h2></header></article></li><li data-id="83723"><article class="story"><header><h2 class="title"><a href="/business/na-standing-committee-urges-govt-to-build-development-scenarios-86844.html" title="NA Standing Committee urges Gov’t to build development scenarios">NA Standing Committee urges Gov’t to build development scenarios</a></h2></header></article></li><li data-id="83721"><article class="story"><header><h2 class="title"><a href="/business/investors-should-not-buy-corporate-bonds-just-because-of-high-interest-rates-86842.html" title="Investors should not buy corporate bonds just because of high interest rates">Investors should not buy corporate bonds just because of high interest rates</a></h2></header></article></li><li data-id="83712"><article class="story"><header><h2 class="title"><a href="/business/knots-in-investment-attraction-need-untying-86833.html" title="Knots in investment attraction need untying ">Knots in investment attraction need untying </a></h2></header></article></li><li data-id="83700"><article class="story"><header><h2 class="title"><a href="/business/wave-of-foreign-investment-into-vietnam-86821.html" title="Wave of foreign investment into Vietnam">Wave of foreign investment into Vietnam</a></h2></header></article></li><li data-id="83699"><article class="story"><header><h2 class="title"><a href="/business/60-us-footwear-importers-to-join-online-trade-event-with-vietnamese-partners-86820.html" title="60 US footwear importers to join online trade event with Vietnamese partners">60 US footwear importers to join online trade event with Vietnamese partners</a></h2></header></article></li><li data-id="83693"><article class="story"><header><h2 class="title"><a href="/business/bac-giang-plans-to-boost-domestic-lychee-consumption-86814.html" title="Bac Giang plans to boost domestic lychee consumption">Bac Giang plans to boost domestic lychee consumption</a></h2></header></article></li><li data-id="83689"><article class="story"><header><h2 class="title"><a href="/business/hcmc-firms-expect-further-support-to-overcome-difficulties-86810.html" title="HCMC firms expect further support to overcome difficulties">HCMC firms expect further support to overcome difficulties</a></h2></header></article></li></ul><div class="view-more morenews" data-page="1" data-zone="3" data-content="83758" data-type="other"><a href="javascript:void(0);">See more <span class="icon-arrow-down"></span></a></div></div></div><div class="category__qc-col"><div id="sidebar-top"><section class="zone story-listing category-mostview"><header><h3 class="zone-title">Most view</h3></header><div class="zone-content"><article class="story story-border"><figure class="thumb"><a href="/business/banks-provide-financial-aid-for-enterprises-to-overcome-covid19-pandemic-86871.html" title="Banks provide financial aid for enterprises to overcome Covid-19 pandemic"><img src="https://image.sggp.org.vn/300x169/Uploaded/2020/zfdreinykx/2020_05_18/sggpnh_lvgw_mvli.jpg" class="img-responsive" alt="Many banks lower their interest rates to support customers affected by the Covid-19 pandemic. (Photo: SGGP)"></a></figure><header><h2 class="title"><a class="cms-link" href="/business/banks-provide-financial-aid-for-enterprises-to-overcome-covid19-pandemic-86871.html" title="Banks provide financial aid for enterprises to overcome Covid-19 pandemic">Banks provide financial aid for enterprises to overcome Covid-19 pandemic</a></h2><div class="meta"><time datetime="2020-05-18">Monday, May 18, 2020 14:32</time></div><div class="summary">To support enterprises and borrowers affected by the Covid-19 pandemic, banks have simultaneously cut their interest rates by 0.5-2.5 percent per annum for loan packages.<br>
<div></div></div></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/gold-hikes-to-above-vnd494-million-per-tael-86880.html" title="Gold hikes to above VND49.4 million per tael">Gold hikes to above VND49.4 million per tael</a></h2></header></article></div></section><div class="banner qc" position="Web_AdsArticleRight1" style=""><script type="text/javascript">try { if (Web_AdsArticleRight1 != undefined && Web_AdsArticleRight1.aNodes.length>0) {document.write(Web_AdsArticleRight1); Web_AdsArticleRight1.start();} } catch (e) { }</script></div><div class="banner qc" position="Web_AdsArticleRight2" style=""><script type="text/javascript">try { if (Web_AdsArticleRight2 != undefined && Web_AdsArticleRight2.aNodes.length>0) {document.write(Web_AdsArticleRight2); Web_AdsArticleRight2.start();} } catch (e) { }</script></div><section class="zone"><header><h3 class="zone-title"><a href="/business/banking_finance/" title="Banking-finance">Banking-finance</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/dollar-exchange-rate-has-risen-by-nearly-1-percent-this-year-81736.html" title="Dollar exchange rate has risen by nearly 1 percent this year">Dollar exchange rate has risen by nearly 1 percent this year</a></h2><div class="meta"><time datetime="2019-05-10">Friday, May 10, 2019 12:56</time></div><div class="summary">The State Bank of Vietnam on May 9 increased reference exchange rate by VND5 per dollar to VND23,051 per dollar.
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/us-dollar-exchange-rate-makes-record-high-in-vietnam-81708.html" title="US dollar exchange rate makes record high in Vietnam">US dollar exchange rate makes record high in Vietnam</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/ssi-mobilizing-interest-rates-unlikely-to-drop-81373.html" title="SSI: Mobilizing interest rates unlikely to drop">SSI: Mobilizing interest rates unlikely to drop</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/vietcombank-among-30-strongest-banks-in-asiapacific-80642.html" title="Vietcombank among 30 strongest banks in Asia-Pacific">Vietcombank among 30 strongest banks in Asia-Pacific</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/cash-withdrawal-limit-in-foreign-countries-set-at-vnd30-million-79598.html" title="Cash withdrawal limit in foreign countries set at VND30 million">Cash withdrawal limit in foreign countries set at VND30 million</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/economy/" title="Economy">Economy</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnams-goods-export-to-us-increases-sharply-80619.html" title="Vietnam’s goods export to US increases sharply">Vietnam’s goods export to US increases sharply</a></h2><div class="meta"><time datetime="2019-03-04">Monday, March 04, 2019 12:45</time></div><div class="summary">According to the General Department of Vietnam Customs, value of goods trade between Vietnam and the United States increased from US$ 18 billion in 2010 to nearly US$ 60.3 billion in 2018.
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/hanoi-earns-us-224-billion-from-exports-in-two-months-80535.html" title="Hanoi earns US$ 2.24 billion from exports in two months">Hanoi earns US$ 2.24 billion from exports in two months</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnam-to-export-100000-tons-of-rice-to-china-80432.html" title="Vietnam to export 100,000 tons of rice to China">Vietnam to export 100,000 tons of rice to China</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/three-more-safe-farm-produce-fairs-launched-in-city-79070.html" title="Three more safe farm produce fairs launched in city  ​">Three more safe farm produce fairs launched in city  ​</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/economy/hau-giang-grants-license-to-vnd-800bln-intermix-plant-78990.html" title="Hau Giang grants license to VND 800bln Intermix plant">Hau Giang grants license to VND 800bln Intermix plant</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/vietjet-president-ceo-in-forbes-world-100-most-powerful-women-list-79081.html" title="Vietjet President & CEO in Forbes' World 100 Most Powerful Women list">Vietjet President & CEO in Forbes' World 100 Most Powerful Women list</a></h2><div class="meta"><time datetime="2018-12-07">Friday, December 07, 2018 10:38</time></div><div class="summary"><div>Forbes announces the World’s 100 most powerful women list with Vietjet’s President &amp; CEO of Vietjet Ms. Nguyen Thi Phuong Thao being the only one representing Vietnam.</div>
<div><br>
</div>
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/floodhit-families-in-khanh-hoa-province-supported-vnd-750mln-from-hung-thinh-co-78790.html" title="Flood-hit families in Khanh Hoa province supported VND 750mln from Hung Thinh Co">Flood-hit families in Khanh Hoa province supported VND 750mln from Hung Thinh Co</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/hy-vong-cancer-care-center-opened-78712.html" title="Hy Vong Cancer Care Center opened">Hy Vong Cancer Care Center opened</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/vinfast-inaugurates-escooter-manufacturing-plant-in-hai-phong-78477.html" title="Vinfast inaugurates eScooter manufacturing plant in Hai Phong">Vinfast inaugurates eScooter manufacturing plant in Hai Phong</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/science_technology/vnpt-targets-to-be-leading-digital-service-provider-in-vietnam-75410.html" title="VNPT targets to be leading digital service provider in Vietnam">VNPT targets to be leading digital service provider in Vietnam</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/stock_market/" title="Stock market">Stock market</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/stock-market-in-may-more-challenges-await-81727.html" title="Stock market in May: more challenges await ">Stock market in May: more challenges await </a></h2><div class="meta"><time datetime="2019-05-09">Thursday, May 09, 2019 13:40</time></div><div class="summary">The Vietnam’s stock market started May with several negative signals, prompting investors to concern that the phenomenon ‘sell in May and go away’ will recur.
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/vnindex-revives-nearly-9-points-81515.html" title="VN-Index revives nearly 9 points">VN-Index revives nearly 9 points</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/vnindex-slides-for-four-straight-days-due-to-heavy-share-dumping-81421.html" title="VN-Index slides for four straight days due to heavy share dumping">VN-Index slides for four straight days due to heavy share dumping</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/shares-of-vietnam-airlines-soar-prior-to-official-listing-on-hose-81370.html" title="Shares of Vietnam Airlines soar prior to official listing on HOSE">Shares of Vietnam Airlines soar prior to official listing on HOSE</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/more-foreign-investors-join-vietnams-securities-market-80701.html" title="More foreign investors join Vietnam’s securities market">More foreign investors join Vietnam’s securities market</a></h2></header></article></div></section></div><div style="top: 0; bottom: auto;" id="zonerightsticky"><div class="banner qc" position="Web_AdsArticleRight3" style=""><script type="text/javascript">try { if (Web_AdsArticleRight3 != undefined && Web_AdsArticleRight3.aNodes.length>0) {document.write(Web_AdsArticleRight3); Web_AdsArticleRight3.start();} } catch (e) { }</script></div></div></div></div><div class="qc qc--bottom-content"><div class="banner qc" position="Web_AdsArticleFooter" style=""><script type="text/javascript">try { if (Web_AdsArticleFooter != undefined && Web_AdsArticleFooter.aNodes.length>0) {document.write(Web_AdsArticleFooter); Web_AdsArticleFooter.start();} } catch (e) { }</script></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Đóng (Esc)"></button><button class="pswp__button pswp__button--share" title="Chia sẻ"></button><button class="pswp__button pswp__button--fs" title="Xem toàn màn hình"></button><button class="pswp__button pswp__button--zoom" title="Zoom to/nhỏ"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Ảnh trước"></button><button class="pswp__button pswp__button--arrow--right" title="Ảnh sau"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></div><footer id="site-footer" class="site-footer"><div class="site-wrap"><div class="site-footer__menu"><ul><li><a href="/national/" title="National">National</a></li><li><a href="/international/" title="International">International</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></li><li><a href="/lifestyle/" title="Lifestyle">Lifestyle</a></li><li><a href="/health/" title="Health">Health</a></li><li><a href="/business/" title="Business">Business</a></li><li><a href="/education/" title="Education">Education</a></li><li><a href="/law/" title="Law">Law</a></li><li><a href="/about_us/sai-gon-giai-phong-59759.html" target="_blank" title="About us">About us</a></li><li><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li><a href="/sport/" title="Sports">Sports</a></li><li><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li><a href="/contact.html">CONTACT US</a></li></ul></div><div class="site-footer__info"><div class="site-footer__logo"><a href="/" title=""><img src="https://static.sggp.org.vn/english/app_themes/img/logo.png" class="img-responsive" alt=""></a></div><div class="site-footer__coloumn"><p class="site-footer__text">@Copyright 2005 SGGP English edition</p><p class="site-footer__text">Office: 432-434 Nguyen Thi Minh Khai street, District 3, Ho Chi Minh City</p><p class="site-footer__text"><b>Editor-in-Chief:</b> NGUYEN TAN PHONG</p><p class="site-footer__text"><b>Deputy Editor-in-chief:</b> LY VIET TRUNG</p></div><div class="site-footer__coloumn"><p class="site-footer__text">Tel: 39294068 - 39294091 </p><p class="site-footer__text">Fax: (08) 3.9294.083</p><p class="site-footer__text">Email SGGP English Edition: <a href="mailto:sggpnews@sggp.org.vn">sggpnews@sggp.org.vn</a></p></div><div class="site-footer__coloumn"><div class="site-footer__tool"><a href="javasctipt:void(0);" class="sethomepage"><span class="icon-home-small"></span>Set as Homepage</a></div><p class="site-footer__text"><b>Advertising: (08) 39294068</b></p><p class="site-footer__text"><a href="mailto:sggponline@sgpp.org.vn"><span class="icon-email"></span> sggponline@sggp.org.vn</a></p></div></div></div></footer><div class="banner qc" position="Web_AdsBalloon" style="position: fixed;z-index:99;bottom: 0; right: 0; margin-bottom:0"><script type="text/javascript">try { if (Web_AdsBalloon != undefined && Web_AdsBalloon.aNodes.length>0) {document.write(Web_AdsBalloon); Web_AdsBalloon.start();} } catch (e) { }</script></div><div class="scrolltotop"><img src="https://static.sggp.org.vn/english/App_Themes/img/gotop.png" width="32" height="32" alt=""></div><script src="https://static.sggp.org.vn/english/Jscripts/jwplayer.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/ui.min.js?v=1.1"></script><script type="text/javascript"> displayBanner();</script><script type="text/javascript" src="https://www.google.com/jsapi"></script><script type="text/javascript">google.load('visualization', '1.0', { 'packages': ['corechart'] }); </script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/photoswipe/photoswipe.min.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/photoswipe/photoswipe-ui-default.min.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/comment.min.js"></script><script src="https://sp.zalo.me/plugins/sdk.js"></script><div id="fb-root"></div><script>(function (d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async = true;js.src = "//connect.facebook.net/vi_VN/all.js#xfbml=1&appId=1508416085866718";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '2402221520037873');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=2402221520037873&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --></body></html>