<!DOCTYPE html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><title>
	Steering board proposes to stockpile 20 million face masks | National | SGGP English Edition
</title><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta id="ctl00_description" name="description" content="The national steering board for Covid-19 prevention proposed the Prime Minister to buy additional 20 million face masks for stock and N95 respirators and surgical masks, protective suits and Tyvek suits." /><meta id="ctl00_keywords" name="keywords" content="Steering board ,  stockpile 20 million face masks, N95 respirators and surgical masks, protective suits,  Tyvek suits" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><link rel="alternate" href="/rss/home.rss" type="application/rss+xml" title="RSS" /><meta http-equiv="refresh" content="600" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="GOOGLEBOT" content="index,follow,noarchive" /><link rel="shortcut icon" href="https://static.sggp.org.vn/favicon.ico" type="image/x-icon"><meta property="fb:app_id" content="1508416085866718" /><link rel="stylesheet" href="https://static.sggp.org.vn/english/app_themes/css/en-sggp.min.css?v=1.8" /><link rel="stylesheet" href="https://static.sggp.org.vn/english/app_themes/css/extend.css?v=1.0" /><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/banner.min.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/en-sggp.min.js?v=1.2"></script><!--[if lt IE 9]><script src="https://static.sggp.org.vn/english/Jscripts/vendor/respond.js"></script><![endif]--><script>var curZoneID = '14';var curContentID = '82829';var loghost = 'https://sggpnews.org.vn';function addNoRefMeta() {var meta = document.createElement('meta');meta.name = "referrer";meta.content = "no-referrer";document.getElementsByTagName('head')[0].appendChild(meta);}var ismobile = $(window).width() < 768;var pathname = window.location.pathname;var ref = document.referrer;var type;if (window.location.hash && window.location.hash.replace("#", "") === "desktop") {type = 1;}if (ismobile && type === 1) {}else if (ismobile) {addNoRefMeta();window.location = 'https://m.sggpnews.org.vn' + pathname + (ref != '' ? '#ref-' + ref : '');}</script><script>(function (i, s, o, g, r, a, m) {i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {(i[r].q = i[r].q || []).push(arguments)}, i[r].l = 1 * new Date(); a = s.createElement(o),m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');ga('create', 'UA-96394506-1', 'auto');ga('send', 'pageview');</script><script type="text/javascript">setCookie('siteCookie', ++siteCookie, 720, '/', '', '');</script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/log.js?v=1"></script><script type="text/javascript">logging(curContentID, curZoneID, 1);</script><script type="text/javascript" src="/data/allposition-zone-14.ads"></script><meta property="og:type" content="article" /><meta property="og:url" content="https://sggpnews.org.vn/content/ODI4Mjk=.html" /><meta property="og:site_name" content="SGGP English Edition" /><meta property="og:image" content="https://image.sggp.org.vn/600x315/Uploaded/2020/bhgkqzbtgazs/2020_03_06/pm_nxod.jpg" /><meta property="og:title" content="Steering board proposes to stockpile 20 million face masks" /><meta property="og:description" content="The national steering board for Covid-19 prevention proposed the Prime Minister to buy additional 20 million face masks for stock and N95 respirators and surgical masks, protective suits and Tyvek suits." /><meta property="article:published_time" content="2020-03-06T11:59:00+07:00" /><meta property="article:section" content="National" /><meta itemprop="datePublished" content="2020-03-06T11:59:00+07:00" /><link rel="canonical" href="https://sggpnews.org.vn/national/steering-board-proposes-to-stockpile-20-million-face-masks-85927.html" /><link rel="alternate" href="https://m.sggpnews.org.vn/national/steering-board-proposes-to-stockpile-20-million-face-masks-85927.html" media="handheld" /><meta content="Steering board ,  stockpile 20 million face masks, N95 respirators and surgical masks, protective suits,  Tyvek suits" name="news_keywords" /><link rel="image_src" href="https://image.sggp.org.vn/600x315/Uploaded/2020/bhgkqzbtgazs/2020_03_06/pm_nxod.jpg" /><link href="https://static.sggp.org.vn/english/Jscripts/photoswipe/photoswipe.css" rel="stylesheet" /><link href="https://static.sggp.org.vn/english/Jscripts/photoswipe/default-skin.css" rel="stylesheet" /><style>#zonerightsticky.fixed {position: fixed;z-index: 0;}</style><style>.qc .adsitem {margin-bottom: 20px;}.banner_show {margin:0 auto; }.banner_hidden { display: none !important; }.qc .adsitem:last-child {margin-bottom: 0;}</style></head><body><header id="site-header"><div id="desktop-site-header"><div class="top-bar"><div class="site-wrap"><div class="pull-left"><time id="dtCurrent"></time></div><div class="pull-right"><ul class="linked-sites"><li><a href="//www.sggp.org.vn" target="_blank">SGGP Online</a></li><li><a href="//thethao.sggp.org.vn" target="_blank">SGGP Thể Thao</a></li><li><a href="//dttc.sggp.org.vn" target="_blank">SGGP Đầu tư Tài chính</a></li><li><a href="//cn.sggp.org.vn" target="_blank">中文版</a></li><li><a href="http://www.saigongiaiphong.vn/epaper/FrontPage.aspx?ed=9" target="_blank">SGGP Epaper</a></li></ul><div class="search-box"><input type="text" class="txtsearch" placeholder="Keyword"><button class="btnsearch">SEARCH</button><span class="icon-search"></span></div></div></div></div><div class="site-wrap"><div class="site-header-content clearfix"><h1 class="logo" style="float: left"><a href="/"><img src="https://static.sggp.org.vn/english/app_themes/img/logo.png" height="70" width="380" alt="SGGP English Edition" title="SGGP English Edition"></a></h1><div class="site-header__qc" style="float: right"><div class="banner qc" position="Web_AdsArticleTop" style=""><script type="text/javascript">try { if (Web_AdsArticleTop != undefined && Web_AdsArticleTop.aNodes.length>0) {document.write(Web_AdsArticleTop); Web_AdsArticleTop.start();} } catch (e) { }</script></div></div></div><nav class="navigation"><ul><li class=""><a href="/" title="Home"><span class="icon-home"></span></a></li><li id="menu-14" class="active"><a href="/national/" title="National">National</a></li><li id="menu-10" class=""><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li id="menu-11" class=""><a href="/international/" title="International">International</a></li><li id="menu-3" class=""><a href="/business/" title="Business">Business</a></li><li id="menu-7" class=""><a href="/health/" title="Health">Health</a></li><li id="menu-5" class=""><a href="/education/" title="Education">Education</a></li><li id="menu-22" class=""><a href="/sport/" title="Sports">Sports</a></li><li id="menu-4" class=""><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li id="menu-12" class=""><a href="/law/" title="Law">Law</a></li><li id="menu-21" class=""><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li id="menu-27" class=""><a href="/travel/" title="Travel">Travel</a></li></ul></nav></div></div></header><div id="site-content"><div class="site-wrap"><div class="qc qc--top-content"><div class="banner qc" position="Web_AdsArticleMiddle" style=""><script type="text/javascript">try { if (Web_AdsArticleMiddle != undefined && Web_AdsArticleMiddle.aNodes.length>0) {document.write(Web_AdsArticleMiddle); Web_AdsArticleMiddle.start();} } catch (e) { }</script></div></div><div class="row"><div class="col-xs-12"><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="active"><a href="/national/" title="National" itemprop="item"><span itemprop='name'>National</span><meta itemprop="position" content="1" /></a></li></ol></div></div><div class="main-article-wrap clearfix"><div class="category__large-col"><article class="main-article clearfix" data-id="82829"><header class="article-hdr"><h1 class="article-title cms-title">Steering board proposes to stockpile 20 million face masks</h1><div class="meta"><div class="meta-info"><span class="author cms-source">SGGP</span><time datetime="2020-03-06">Friday, March 06, 2020 11:59</time><meta class="cms-date" itemprop="datePublished" content="2020-03-06T11:59:00T+07:00" /></div></div><div class="summary cms-desc"><div>The national steering board for Covid-19 prevention proposed the Prime Minister to buy additional 20 million face masks for stock and N95 respirators and surgical masks, protective suits and Tyvek suits.<br>
</div>
<div></div></div><div class="article-avatar cms-body"><p><img class="img-responsive cms-photo" src="https://image.sggp.org.vn/w570/Uploaded/2020/bhgkqzbtgazs/2020_03_06/pm_nxod.jpg" data-photo-original-src="https://image.sggp.org.vn/Uploaded/2020/bhgkqzbtgazs/2020_03_06/pm_nxod.jpg" alt="At the conference  ( Photo: SGGP)" cms-photo-caption="At the conference  ( Photo: SGGP)" title="Steering board proposes to stockpile 20 million face masks" /></p><p class="text-muted text-center"><i>At the conference  ( Photo: SGGP)</i></p></div></header><div class="article-content"><div class="content cms-body"><div>The proposal was made at a conference on Covid-19 fight presided by the Prime Minister Nguyen Xuan Phuc yesterday.<br>
</div>
<div>Deputy Health Minister Do Xuan Tuyen representing the national steering board reported the information of the disease in the world with 95,383 infection cases and 3,285 deaths as of March 5 in 84 countries and territories.</div>
<div>Vietnam has not recorded new cases from February 13. Over 7,000 people have been under quarantine in isolation wards in hospitals and in homes in the Southeast Asian country.</div>
<div>The lockdown on Son Loi Commune in the Northern Province of Vinh Phuc was lifted at 12:00 am on March 4 after the government sealed off it in 20 days to prevent the spread of the new coronavirus disease (COVID-19).</div>
<div>Engineers, experts and skilled workers from South Korea had been isolated 14 days in their country and they were negative for the deadly virus before entering Vietnam but they have to inform their health to local medical centers daily.</div>
<div>43 Chinese experts of the Cat Linh – Ha Dong urban railway project have been put under quarantine in hotels as per the Hanoi People’s Committee after recently returning from China.</div>
<div>Tourists must be isolated in hotels and resorts in 14 days before traveling in Vietnam.</div>
<div>When it came to face mask production and testing, Deputy Prime Minister Vu Duc Dam assigned Deputy Health Minister Nguyen Truong Son to speed up testing push face mask production. Mr. Son had signed the decision No. 774/QĐ-BYT to issue two biological testing products  for temporary use.</div>
<div>The  National Institute of Medical Device and Construction under the Ministry of Health was assigned to assess antibacterial face masks made by enterprises.</div>
<div>The Ministry of Industry and Trade informed enterprises to stop producing waterproof face masks but permeable antibacterial face masks. </div>
<div>Additionally, enterprises must sell the Ministry of Health antibacterial face masks for the battle of the deadly virus and treatment.</div>
<div>The steering board accepted the Ministry of Transport’s proposal to stop flights and the Ministry of Foreign Affairs’ proposal to stop issuing visas.</div>
<div>Because the Covid-19 has spread to 81 nations in the world; accordingly, Vietnam is at high risk of getting coronavirus; therefore, the steering board proposed to stop issuing visas to Vietnamese people in foreign countries as well as stop visa exemption to the nation which Vietnamese people are living.</div>
<div>The board also forecast that a large number of Vietnamese in foreign countries especially South Korea will return Vietnam, the steering board accordingly proposed the Ministry of Culture, Sports and Tourism and people’s committees in cities and province to mobilize some hotels and accommodations as isolation place if there are no existing isolation wards provided by military.</div>
<div>Concerning purchase of medical face masks and protective device, the steering board said that with the present wide spread of the virus, medical face masks and protective clothing for doctor and nurses are significant matter in the next time because of high demand all over the world but limited supply.</div>
<div>Therefore, the steering board suggested buying additional 20 million face masks and N95 respirators and surgical masks, protective suits and Tyvek suits.</div>
<div>About purchase of ventilator and medical equipment, the Prime Minister promised to allocate VND180 billion to buy medical equipment in case that there will be outbreak of the disease. Presently, the Ministry of Health intended to buy 95 different ventilators, 10 X-ray machines, 30 machines to keep track on patients’ condition, 500 transfusion machines, 20 disinfectant sprayers and other machines. </div>
<div>Large hospitals Bach Mai in Hanoi and Cho Ray in Ho Chi minh City each will buy half of machines for treatment in the two regions.</div><p class="author cms-author">By Phan Thao - Translated by Uyen Phuong</p></div><div class="article-tag clearfix"><h3><i class="fa fa-tags"></i>Tags: </h3><div><a href="/tags/U3RlZXJpbmcgYm9hcmQg/steering-board.html">Steering board </a><a href="/tags/ICBzdG9ja3BpbGUgMjAgbWlsbGlvbiBmYWNlIG1hc2tz/stockpile-20-million-face-masks.html">  stockpile 20 million face masks</a><a href="/tags/IE45NSByZXNwaXJhdG9ycyBhbmQgc3VyZ2ljYWwgbWFza3M=/n95-respirators-and-surgical-masks.html"> N95 respirators and surgical masks</a><a href="/tags/IHByb3RlY3RpdmUgc3VpdHM=/protective-suits.html"> protective suits</a><a href="/tags/ICBUeXZlayBzdWl0cw==/tyvek-suits.html">  Tyvek suits</a></div></div><div class="social-share"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/ODI4Mjk=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottom1" style=""><script type="text/javascript">try { if (Web_AdsArticleBottom1 != undefined && Web_AdsArticleBottom1.aNodes.length>0) {document.write(Web_AdsArticleBottom1); Web_AdsArticleBottom1.start();} } catch (e) { }</script></div></div><div class="zone article-comments" data-id="82829"></div></div></article><div class="social-share floating-left"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/ODI4Mjk=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="other-story"><h4>Other news</h4><ul class="other-news"><li data-id="82855"><article class="story"><header><h2 class="title"><a href="/national/genderfriendly-corporate-policy-helps-ensure-stable-workforce-and-development-85954.html" title="Gender-friendly corporate policy helps ensure stable workforce and development">Gender-friendly corporate policy helps ensure stable workforce and development</a></h2></header></article></li><li data-id="82847"><article class="story"><header><h2 class="title"><a href="/national/pm-requires-no-shortage-of-goods-strict-handling-of-speculation-85946.html" title="PM requires no shortage of goods, strict handling of speculation">PM requires no shortage of goods, strict handling of speculation</a></h2></header></article></li><li data-id="82846"><article class="story"><header><h2 class="title"><a href="/national/rhino-horns-seized-at-tan-son-nhat-airport-85945.html" title="Rhino horns seized at Tan Son Nhat airport">Rhino horns seized at Tan Son Nhat airport</a></h2></header></article></li><li data-id="82845"><article class="story"><header><h2 class="title"><a href="/national/vnas-aircraft-disinfected-after-carrying-patient-newly-diagnosed-with-covid19-85944.html" title="VNA’s aircraft disinfected after carrying patient newly diagnosed with COVID-19">VNA’s aircraft disinfected after carrying patient newly diagnosed with COVID-19</a></h2></header></article></li><li data-id="82844"><article class="story"><header><h2 class="title"><a href="/national/urgent-measures-requested-to-contain-spread-of-covid19-in-hanoi-85943.html" title="Urgent measures requested to contain spread of COVID-19 in Hanoi">Urgent measures requested to contain spread of COVID-19 in Hanoi</a></h2></header></article></li><li data-id="82842"><article class="story"><header><h2 class="title"><a href="/national/loudspeakers-transmit-covid19-developments-85941.html" title="Loudspeakers transmit COVID-19 developments">Loudspeakers transmit COVID-19 developments</a></h2></header></article></li><li data-id="82841"><article class="story"><header><h2 class="title"><a href="/national/vietnam-detects-one-new-case-of-covd19-85940.html" title="Vietnam detects one new case of COVD-19">Vietnam detects one new case of COVD-19</a></h2></header></article></li><li data-id="82834"><article class="story"><header><h2 class="title"><a href="/national/visafree-entry-suspended-for-overseas-vietnamese-from-covid19hit-countries-85933.html" title="Visa-free entry suspended for overseas Vietnamese from COVID-19-hit countries">Visa-free entry suspended for overseas Vietnamese from COVID-19-hit countries</a></h2></header></article></li><li data-id="82828"><article class="story"><header><h2 class="title"><a href="/national/ha-tinh-confirms-identity-of-two-fishermen-missing-in-fishing-boat-fire-in-rok-85926.html" title=" Ha Tinh confirms identity of two fishermen missing in fishing boat fire in RoK"> Ha Tinh confirms identity of two fishermen missing in fishing boat fire in RoK</a></h2></header></article></li><li data-id="82825"><article class="story"><header><h2 class="title"><a href="/national/us-naval-ships-arrive-in-da-nang-85923.html" title="US naval ships arrive in Da Nang">US naval ships arrive in Da Nang</a></h2></header></article></li></ul><div class="view-more morenews" data-page="1" data-zone="14" data-content="82829" data-type="other"><a href="javascript:void(0);">See more <span class="icon-arrow-down"></span></a></div></div></div><div class="category__qc-col"><div id="sidebar-top"><section class="zone story-listing category-mostview"><header><h3 class="zone-title">Most view</h3></header><div class="zone-content"><article class="story story-border"><figure class="thumb"><a href="/national/pm-requires-no-shortage-of-goods-strict-handling-of-speculation-85946.html" title="PM requires no shortage of goods, strict handling of speculation"><img src="https://image.sggp.org.vn/300x169/Uploaded/2020/bhgkqzbtgazs/2020_03_07/thutuongchi_zkpw_oyao.gif" class="img-responsive" alt="Vietnamese Prime Minister Nguyen Xuan Phuc"></a></figure><header><h2 class="title"><a class="cms-link" href="/national/pm-requires-no-shortage-of-goods-strict-handling-of-speculation-85946.html" title="PM requires no shortage of goods, strict handling of speculation">PM requires no shortage of goods, strict handling of speculation</a></h2><div class="meta"><time datetime="2020-03-08">Sunday, March 08, 2020 06:54</time></div><div class="summary"><div>After the news of fresh case of Covid-19 was detected in Hanoi, residents flocked to supermarkets and stores to stock up on food supplies, Vietnamese Prime Minister Nguyen Xuan Phuc required to supply enough food for all people.</div>
<div></div></div></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/national/genderfriendly-corporate-policy-helps-ensure-stable-workforce-and-development-85954.html" title="Gender-friendly corporate policy helps ensure stable workforce and development">Gender-friendly corporate policy helps ensure stable workforce and development</a></h2></header></article></div></section><div class="banner qc" position="Web_AdsArticleRight1" style=""><script type="text/javascript">try { if (Web_AdsArticleRight1 != undefined && Web_AdsArticleRight1.aNodes.length>0) {document.write(Web_AdsArticleRight1); Web_AdsArticleRight1.start();} } catch (e) { }</script></div><div class="banner qc" position="Web_AdsArticleRight2" style=""><script type="text/javascript">try { if (Web_AdsArticleRight2 != undefined && Web_AdsArticleRight2.aNodes.length>0) {document.write(Web_AdsArticleRight2); Web_AdsArticleRight2.start();} } catch (e) { }</script></div></div><div style="top: 0; bottom: auto;" id="zonerightsticky"><div class="banner qc" position="Web_AdsArticleRight3" style=""><script type="text/javascript">try { if (Web_AdsArticleRight3 != undefined && Web_AdsArticleRight3.aNodes.length>0) {document.write(Web_AdsArticleRight3); Web_AdsArticleRight3.start();} } catch (e) { }</script></div></div></div></div><div class="qc qc--bottom-content"><div class="banner qc" position="Web_AdsArticleFooter" style=""><script type="text/javascript">try { if (Web_AdsArticleFooter != undefined && Web_AdsArticleFooter.aNodes.length>0) {document.write(Web_AdsArticleFooter); Web_AdsArticleFooter.start();} } catch (e) { }</script></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Đóng (Esc)"></button><button class="pswp__button pswp__button--share" title="Chia sẻ"></button><button class="pswp__button pswp__button--fs" title="Xem toàn màn hình"></button><button class="pswp__button pswp__button--zoom" title="Zoom to/nhỏ"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Ảnh trước"></button><button class="pswp__button pswp__button--arrow--right" title="Ảnh sau"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></div><footer id="site-footer" class="site-footer"><div class="site-wrap"><div class="site-footer__menu"><ul><li><a href="/national/" title="National">National</a></li><li><a href="/international/" title="International">International</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></li><li><a href="/lifestyle/" title="Lifestyle">Lifestyle</a></li><li><a href="/health/" title="Health">Health</a></li><li><a href="/business/" title="Business">Business</a></li><li><a href="/education/" title="Education">Education</a></li><li><a href="/law/" title="Law">Law</a></li><li><a href="/about_us/sai-gon-giai-phong-59759.html" target="_blank" title="About us">About us</a></li><li><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li><a href="/sport/" title="Sports">Sports</a></li><li><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li><a href="/contact.html">CONTACT US</a></li></ul></div><div class="site-footer__info"><div class="site-footer__logo"><a href="/" title=""><img src="https://static.sggp.org.vn/english/app_themes/img/logo.png" class="img-responsive" alt=""></a></div><div class="site-footer__coloumn"><p class="site-footer__text">@Copyright 2005 SGGP English edition</p><p class="site-footer__text">Office: 432-434 Nguyen Thi Minh Khai street, District 3, Ho Chi Minh City</p><p class="site-footer__text"><b>Editor-in-Chief:</b> NGUYEN TAN PHONG</p><p class="site-footer__text"><b>Deputy Editor-in-chief:</b> LY VIET TRUNG</p></div><div class="site-footer__coloumn"><p class="site-footer__text">Tel: 39294068 - 39294091 </p><p class="site-footer__text">Fax: (08) 3.9294.083</p><p class="site-footer__text">Email SGGP English Edition: <a href="mailto:sggpnews@sggp.org.vn">sggpnews@sggp.org.vn</a></p></div><div class="site-footer__coloumn"><div class="site-footer__tool"><a href="javasctipt:void(0);" class="sethomepage"><span class="icon-home-small"></span>Set as Homepage</a></div><p class="site-footer__text"><b>Advertising: (08) 39294068</b></p><p class="site-footer__text"><a href="mailto:sggponline@sgpp.org.vn"><span class="icon-email"></span> sggponline@sggp.org.vn</a></p></div></div></div></footer><div class="banner qc" position="Web_AdsBalloon" style="position: fixed;z-index:99;bottom: 0; right: 0; margin-bottom:0"><script type="text/javascript">try { if (Web_AdsBalloon != undefined && Web_AdsBalloon.aNodes.length>0) {document.write(Web_AdsBalloon); Web_AdsBalloon.start();} } catch (e) { }</script></div><div class="scrolltotop"><img src="https://static.sggp.org.vn/english/App_Themes/img/gotop.png" width="32" height="32" alt=""></div><script src="https://static.sggp.org.vn/english/Jscripts/jwplayer.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/ui.min.js?v=1.1"></script><script type="text/javascript"> displayBanner();</script><script type="text/javascript" src="https://www.google.com/jsapi"></script><script type="text/javascript">google.load('visualization', '1.0', { 'packages': ['corechart'] }); </script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/photoswipe/photoswipe.min.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/photoswipe/photoswipe-ui-default.min.js"></script><script type="text/javascript" src="https://static.sggp.org.vn/english/Jscripts/comment.min.js"></script><script src="https://sp.zalo.me/plugins/sdk.js"></script><div id="fb-root"></div><script>(function (d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async = true;js.src = "//connect.facebook.net/vi_VN/all.js#xfbml=1&appId=1508416085866718";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '2402221520037873');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=2402221520037873&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --></body></html>